Bug 1798365

Summary: [OCS] Deployment of OCS independent mode is failing because of the unknown parameter name HEKETI_LVMWRAPPER
Product: OpenShift Container Platform Reporter: Aditya Ramteke <aramteke>
Component: InstallerAssignee: John Mulligan <jmulligan>
Installer sub component: openshift-ansible QA Contact: Aditya Ramteke <aramteke>
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: unspecified CC: aramteke, jmulligan, ndevos, pprakash, puebele, rtalur
Version: 3.11.0   
Target Milestone: ---   
Target Release: 3.11.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1798850 (view as bug list) Environment:
Last Closed: 2020-02-19 19:53:43 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1791667, 1798850    

Comment 9 errata-xmlrpc 2020-02-19 19:53:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0402