Bug 1798884

Summary: Automated tests are missing Add tests to check main dashboard status card against OCS cluster status changes [openshift-4.4]
Product: OpenShift Container Platform Reporter: Shay Rozen <srozen>
Component: Management ConsoleAssignee: Ankush Behl <anbehl>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, ebondare, jokerman, rhrazdil, spadgett, xiaocwan, yapei
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1798581 Environment:
Last Closed: 2020-07-13 17:14:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Shay Rozen 2020-02-06 08:45:20 UTC
Description of problem:

A BZ needs to be created for the tests to be added to the repository.
No additional QE effort is needed for this BZ.

https://github.com/openshift/console/pull/3812

Comment 4 errata-xmlrpc 2020-07-13 17:14:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409