Bug 1799490

Summary: Monitoring Dashboards: "Up" single state card on etcd dashboard looks wrong
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Yadan Pei <yapei>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.4CC: anpicker, aos-bugs, bpeterse, jokerman, yapei
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.4.0-0.ci-2020-02-06-162333 Cluster ID: 4dd4683b-9318-45e7-97dd-f7b5f8debf00 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0
Last Closed: 2020-05-13 21:56:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
"Up" card layout is wrong
none
How it looks in Grafana
none
Up string correctly shown none

Description Samuel Padgett 2020-02-06 18:00:48 UTC
Created attachment 1659242 [details]
"Up" card layout is wrong

See screenshot from the etcd dashboard on the Monitoring Dashboards page.

Comment 1 Samuel Padgett 2020-02-06 18:01:15 UTC
Created attachment 1659243 [details]
How it looks in Grafana

Comment 3 Yadan Pei 2020-02-14 06:19:51 UTC
Created attachment 1663053 [details]
Up string correctly shown

Now 'Up' string is shown as Title correctly

Verified on 4.4.0-0.nightly-2020-02-13-192852

Comment 5 errata-xmlrpc 2020-05-13 21:56:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581