Bug 179981

Summary: Udev does not start with latest kernel
Product: [Fedora] Fedora Reporter: Kimmo Koivisto <kimmo.koivisto>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-13 05:07:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kimmo Koivisto 2006-02-04 02:21:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5) KHTML/3.5.1 (like Gecko)

Description of problem:
I have FC5t2, udev-078-8 and kernels 2.6.15-1.1826.2.9_FC5 and 
During startup, udev fails to start if I boot with 2.6.15-1.1895_FC5. With 
2.6.15-1.1826.2.9_FC5 udev starts and everything works fine. 

Version-Release number of selected component (if applicable):
udev-078-8, kernel-2.6.15-1.1895_FC5

How reproducible:

Steps to Reproduce:
1. Install udev 078-8  
2. Install kernel 2.6.15-1.1895_FC5  
3. boot and wait until udev is started 

Actual Results:  Udev did not start, system started after a while but for example my dvb-t card 
is not working because there are no devices for that under /dev 

Expected Results:  Udev should start (as it does with older kernel) and create devices 

Additional info:

# lspci 
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host 
00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge 
00:08.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 61) 
00:0a.0 CardBus bridge: Ricoh Co Ltd RL5c475 (rev 80) 
00:0c.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01) 
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 80) 
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 80) 
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 80) 
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82) 
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge 
00:11.1 IDE interface: VIA Technologies, Inc. 
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06) 
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 
AC97 Audio Controller (rev 50) 
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74) 
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY 
[Radeon 7000/VE]
Comment 1 Kimmo Koivisto 2006-02-11 07:35:16 EST
Udev starts fine now after kernel and udev update, so no problems anymore.