Bug 1800894

Summary: Build tests fail using outdated image
Product: OpenShift Container Platform Reporter: Gabe Montero <gmontero>
Component: BuildAssignee: Adam Kaplan <adam.kaplan>
Status: CLOSED ERRATA QA Contact: wewang <wewang>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.2.zCC: adam.kaplan, aos-bugs, gmontero, wewang, wzheng
Target Milestone: ---   
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1800661 Environment:
Last Closed: 2020-02-24 16:52:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1800661    
Bug Blocks: 1800662    

Description Gabe Montero 2020-02-08 21:36:53 UTC
+++ This bug was initially created as a clone of Bug #1800661 +++

https://github.com/openshift/origin/pull/24451

--- Additional comment from Gabe Montero on 2020-02-08 21:33:12 UTC ---

test cmd passed in master branch https://github.com/openshift/origin/pull/24451

Needed for 4.2 as well

Comment 2 Gabe Montero 2020-02-09 16:19:28 UTC
e2e tes only bug and those tests passed as part of the PR merging

Comment 4 errata-xmlrpc 2020-02-24 16:52:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0460