Bug 1801148

Summary: Reinstate Tech Preview badge on monitoring pages
Product: OpenShift Container Platform Reporter: Debsmita Santra <dsantra>
Component: Dev ConsoleAssignee: Debsmita Santra <dsantra>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-13 21:57:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Debsmita Santra 2020-02-10 11:19:46 UTC
Description of problem:
`Tech Preview` badge is missing in the monitoring page(in Developer Perspective) when `all projects` is selected.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Click on Monitoring in the Developer Perspective
2. Select `all projects` in the projects dropdown

Actual results:
`Tech Preview` badge is missing.

Expected results:
`Tech Preview` badge should be present

Additional info:

Comment 2 Gajanan More 2020-03-02 11:27:28 UTC
https://issues.redhat.com/browse/ODC-2963 verified by Abhishek K N

Comment 4 errata-xmlrpc 2020-05-13 21:57:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581