Bug 1802056

Summary: Rich rules with ipsets containing subnets cause nft segfault when starting firewalld [rhel-8.1.0.z]
Product: Red Hat Enterprise Linux 8 Reporter: RHEL Program Management Team <pgm-rhel-tools>
Component: nftablesAssignee: Phil Sutter <psutter>
Status: CLOSED ERRATA QA Contact: Jiri Peska <jpeska>
Severity: high Docs Contact:
Priority: high    
Version: 8.1CC: atragler, dbakken, dbayly, egarver, jmaxwell, jpeska, lee.jnk, mabrown, marchenko, surkumar, todoleza, tsales, vhernand
Target Milestone: rcKeywords: ZStream
Target Release: 8.1   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: nftables-0.9.0-14.el8_1.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1774742 Environment:
Last Closed: 2020-04-07 12:23:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1774742    
Bug Blocks:    

Comment 4 errata-xmlrpc 2020-04-07 12:23:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1370