Bug 1802458

Summary: Add quarkus icon support to topology
Product: OpenShift Container Platform Reporter: Sahil Budhwar <sbudhwar>
Component: Dev ConsoleAssignee: Sahil Budhwar <sbudhwar>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-04 11:36:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sahil Budhwar 2020-02-13 08:24:02 UTC
Description of problem:
There is not quarkus icon support in topology


Expected results:
Added Quarkus icon, So when runtime is quakus icon shows up on topology node

Additional info:

Comment 3 Gajanan More 2020-03-02 12:20:39 UTC
https://issues.redhat.com/browse/ODC-2708 verified by Aritra Roy

Comment 5 errata-xmlrpc 2020-05-04 11:36:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581