Bug 1803257

Summary: Pipeline tab automation v2
Product: OpenShift Container Platform Reporter: spathak <spathak>
Component: Dev ConsoleAssignee: spathak <spathak>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, nmukherj
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1808417 (view as bug list) Environment:
Last Closed: 2020-07-13 17:15:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1808417    

Description spathak@redhat.com 2020-02-14 19:50:23 UTC
Description of problem:
Existing Pipeline Automation to be extended

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Pipeline logs automation is not there

Expected results:
Automation until pipeline logs to be there

Additional info:

Comment 3 spathak@redhat.com 2020-03-07 00:07:13 UTC
Pipeline version 2 tests are added

Comment 5 errata-xmlrpc 2020-07-13 17:15:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409