Bug 1803258

Summary: cluster-autoscaler breaks after upgrade to 4.3
Product: OpenShift Container Platform Reporter: Vadim Rutkovsky <vrutkovs>
Component: Cluster Version OperatorAssignee: Vadim Rutkovsky <vrutkovs>
Status: CLOSED DUPLICATE QA Contact: liujia <jiajliu>
Severity: high Docs Contact:
Priority: high    
Version: 4.2.0CC: adahiya, alegrand, anpicker, aos-bugs, bleanhar, brad.williams, cblecker, erooth, jiajliu, jkaur, jokerman, kakkoyun, lcosic, lmohanty, mloibl, mmasters, mwoodson, pkrupa, surbania, syangsao, vrutkovs, wking
Target Milestone: ---Keywords: Upgrades
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1802710 Environment:
Last Closed: 2020-02-14 20:23:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1801300, 1802710    
Bug Blocks:    

Comment 1 W. Trevor King 2020-02-14 20:23:25 UTC
Bug 1802248 is already the 4.2.z-targeting bug in this series.

[1]: https://bugzilla.redhat.com/show_bug.cgi?id=1802248#c8

*** This bug has been marked as a duplicate of bug 1802248 ***