Bug 1803905

Summary: Pipeline Builder - Add icon visual updates and add tooltips to `Add` icon
Product: OpenShift Container Platform Reporter: Sahil Budhwar <sbudhwar>
Component: Dev ConsoleAssignee: Sahil Budhwar <sbudhwar>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1809566 (view as bug list) Environment:
Last Closed: 2020-05-13 21:58:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1809566    

Description Sahil Budhwar 2020-02-17 16:17:59 UTC
Description of problem:

Update the add icon visuals in the pipeline builder:

- the icon should be 18px
- add 4px spacer between bubble and icon

Comment 1 Sahil Budhwar 2020-02-17 17:09:25 UTC
Extended Description:

Please add tooltips to the "plus" icon in the pipeline builder. Per design, hovering over a “plus” sign displays a tooltip :
+ below the bubble: Add a parallel task
+ to the left of the bubble: Add a sequential task before this task
+ to the right of the bubble: Add a sequential task after this task

Comment 4 Gajanan More 2020-03-02 11:46:51 UTC
https://issues.redhat.com/browse/ODC-2999 verified by Christian

Comment 6 errata-xmlrpc 2020-05-13 21:58:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581