Bug 1804077

Summary: Using Docker images for Applications not possible in Openshift 4.3.0
Product: OpenShift Container Platform Reporter: Jaivardhan Kumar <jakumar>
Component: Dev ConsoleAssignee: Jaivardhan Kumar <jakumar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: adam.kaplan, aos-bugs, jakumar, jokerman, nmukherj, obulatov, ppod, rgarg, spathak, wzheng
Target Milestone: ---Keywords: TestBlocker
Target Release: 4.3.z   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: In the case of k8 deployment if the images from external image registry had tags i.e `openshift/hello-world:1.0` then tags were not getting applied. Consequence: User unable to import external images with tags in the case for deployments Fix: Passed proper tag for the deployment Result: User is able to import external images with tags in the case for deployments
Story Points: ---
Clone Of: 1801736 Environment:
Last Closed: 2020-03-10 23:53:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1801736    
Bug Blocks:    
Attachments:
Description Flags
Using Docker images for Applications is possible in Openshift 4.3.0 none

Comment 4 spathak@redhat.com 2020-02-28 14:25:53 UTC
Created attachment 1666394 [details]
Using Docker images for Applications is possible in Openshift 4.3.0

Comment 5 spathak@redhat.com 2020-02-28 14:26:57 UTC
Verified on build : 4.3.0-0.ci-2020-02-27-031626
Chrome browser: 76.0.3809.132

Comment 7 errata-xmlrpc 2020-03-10 23:53:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676