Bug 1805726

Summary: [4.3] machineNetwork in noProxy list is flushed by Network-Operator
Product: OpenShift Container Platform Reporter: Gaoyun Pei <gpei>
Component: NetworkingAssignee: Juan Luis de Sousa-Valadas <jdesousa>
Networking sub component: openshift-sdn QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: aconstan, bleanhar, danw, ewolinet, gpei, jdelft, jdesousa, jialiu, lmohanty, pdhamdhe, sponnaga, vlaad, wjiang, wsun, yanyang, zzhao
Version: 4.3.zKeywords: Regression, TestBlocker, UpgradeBlocker, Upgrades
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1797894 Environment:
Last Closed: 2020-03-10 23:54:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1806403    
Bug Blocks:    

Comment 20 errata-xmlrpc 2020-03-10 23:54:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676