Bug 1805734

Summary: Add the right ceph_ansible_repo variable on tripleo-validations
Product: Red Hat OpenStack Reporter: Francesco Pantano <fpantano>
Component: openstack-tripleo-validationsAssignee: Francesco Pantano <fpantano>
Status: CLOSED EOL QA Contact: Nathan Weinberg <nweinber>
Severity: high Docs Contact:
Priority: medium    
Version: 15.0 (Stein)CC: emacchi, jjoyce, jschluet, jvisser, nweinber, slinaber, stchen, tvignaud
Target Milestone: z3Keywords: Triaged, ZStream
Target Release: 15.0 (Stein)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1805733
: 1805735 (view as bug list) Environment:
Last Closed: 2020-09-30 19:44:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1805733    
Bug Blocks: 1805735    

Description Francesco Pantano 2020-02-21 13:11:07 UTC
+++ This bug was initially created as a clone of Bug #1805733 +++

Description of problem:

We need to fix the downstream ceph_ansible_repo variable to make sure the current OSP version uses the right c-a version from the right repo.
If the repo is wrong, the validation let the overcloud deployment fail.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 stchen 2020-09-30 19:44:18 UTC
Closing EOL, OSP 15 has been retired as of Sept 19, 2020