Bug 1805815

Summary: [Disconnected] openshift-samples operator setting management state to Removed does not complete while Progressing==true
Product: OpenShift Container Platform Reporter: Gabe Montero <gmontero>
Component: SamplesAssignee: Gabe Montero <gmontero>
Status: CLOSED ERRATA QA Contact: XiuJuan Wang <xiuwang>
Severity: high Docs Contact:
Priority: medium    
Version: 4.3.zCC: adam.kaplan, gmontero, jialiu, wzheng, xiuwang
Target Milestone: ---Keywords: Regression, Reopened
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1782683 Environment:
Last Closed: 2020-03-24 14:33:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1782683    
Bug Blocks:    

Comment 3 XiuJuan Wang 2020-03-10 06:03:53 UTC
Could removed the samples quickly(less than 5 mins) when set samples operator to Removed meantime processing is true.
Test the scenario in 4.3.0-0.nightly-2020-03-09-200240 cluster.

Comment 5 errata-xmlrpc 2020-03-24 14:33:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858