This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 180868

Summary: Error activating XKB configuration
Product: Red Hat Enterprise Linux 4 Reporter: Karsten Elgaard Sørensen <karsten.elgaard.sorensen>
Component: XFree86-ServersAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0   
Target Milestone: ---   
Target Release: ---   
Hardware: ia64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-11 22:56:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Karsten Elgaard Sørensen 2006-02-10 06:07:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50215)

Description of problem:
After graphical login a window with the following text is displayed:

Error activating XKB configuration.
Probably internal X server problem.

This is happening both on local console and on login via XDMCP.

LOCALLY:
# xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "dk", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "dk", "", ""
# gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = []
 model = pc105
 overrideSettings = false
 options = []
 update_handlers = []
#
XDCMP:
# xprop -root | grep XKB
# gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [us]
 model = pc105
 overrideSettings = false
 options = []
 update_handlers = []

Version RHEL4 update 2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login via graphical interface
2.
3.
  

Additional info:
Comment 1 Adam Jackson 2006-02-11 22:56:53 EST

*** This bug has been marked as a duplicate of 180861 ***