Bug 1809227

Summary: [IPI][OSP] 403 error when deleting a cluster with Swift but without swiftoperator role
Product: OpenShift Container Platform Reporter: Mike Fedosin <mfedosin>
Component: InstallerAssignee: Mike Fedosin <mfedosin>
Installer sub component: OpenShift on OpenStack QA Contact: David Sanz <dsanzmor>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: high CC: dsanzmor
Version: 4.4   
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1806150 Environment:
Last Closed: 2020-05-04 11:43:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1806150    
Bug Blocks:    

Comment 4 David Sanz 2020-03-04 12:12:39 UTC
Verified on 4.4.0-0.nightly-2020-03-04-103509

Comment 6 errata-xmlrpc 2020-05-04 11:43:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581