Bug 181

Summary: dosemu does not use shipped font "vga" under X11
Product: [Retired] Red Hat Linux Reporter: skopp
Component: dosemuAssignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-03 09:17:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description skopp 1998-11-24 12:41:10 UTC
vga.pcf (in .../X11/.../font/misc/) directory is not
recognized by X11, so when you execute xdos or xtermdos the
font is not used.  (So, e.g. you don't have the nice dos
border character)
This happens to unresolved dependencies with the rpm
containing the X11 font!
in the font/misc directory, the vga.pcf file exists but is
NOT mentioned in font.alias.

To fix it:  Edit the font.alias file, replace "72" with "73"
in the first line and add a line "vga.pcf vga" at the end of
the file.

Dear Redhat RPM-Maintainer, pls. add this to you future
dosemu rpms, thanks.

Comment 1 Preston Brown 1998-11-24 21:34:59 UTC
This probably won't get fixed until 6.0, when the X11 font directories
gain the ability to be rebuilt automatically by RPM whenever they are
"touched" by a package being installed or uninstalled.

Comment 2 Jeff Johnson 1999-06-03 09:17:59 UTC
*** This bug has been marked as a duplicate of 1073 ***

Comment 3 Fedora Update System 2020-09-19 22:38:35 UTC
FEDORA-2020-d358d5b0d8 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2020-09-19 22:45:02 UTC
FEDORA-2020-7a574982d6 has been pushed to the Fedora 31 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 Fedora Update System 2020-09-25 16:55:40 UTC
FEDORA-2020-0fedf74544 has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 6 Fedora Update System 2020-09-27 01:34:54 UTC
FEDORA-EPEL-2020-66f3795e72 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2020-09-27 01:53:43 UTC
FEDORA-EPEL-2020-7dbefa245f has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.