Bug 1811236

Summary: gnomebaker-0.6.4-32.fc31.x86_64 fails during test update from f31 to f32
Product: [Fedora] Fedora Reporter: stan <gryt2>
Component: gnomebakerAssignee: Tomas Smetana <tsmetana>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 32CC: tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-03-09 08:31:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description stan 2020-03-06 22:56:50 UTC
Description of problem:
 Problem 22: package gnomebaker-0.6.4-32.fc31.x86_64 requires libgstreamer-0.10.so.0()(64bit), but none of the providers can be installed
  - gstreamer-0.10.36-24.fc31.x86_64 does not belong to a distupgrade repository
  - problem with installed package gnomebaker-0.6.4-32.fc31.x86_64


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
# Run this only if you use default Fedora modules
  # next time you run any DNF command default modules will be enabled again
  sudo dnf module reset '*'

  sudo dnf --releasever=32 --setopt=module_platform_id=platform:f32 \
    --enablerepo=updates-testing --enablerepo=updates-testing-modular \
    distro-sync
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Smetana 2020-03-09 08:31:53 UTC
Gnomebaker has been retired -- it will no longer possible to upgrade it. And yes, there is a broken dependency in F32. Sorry for that. I pulled gnomebaker too late in the devel cycle.

*** This bug has been marked as a duplicate of bug 1749466 ***