Bug 1811854

Summary: NetworkPolicy between server and client should enforce policy based on NamespaceSelector with MatchExpressions test failing
Product: OpenShift Container Platform Reporter: IgorKarpukhin <ikarpukh>
Component: NetworkingAssignee: Abhinav Dahiya <adahiya>
Networking sub component: ovn-kubernetes QA Contact: Johnny Liu <jialiu>
Status: CLOSED NOTABUG Docs Contact:
Severity: unspecified    
Priority: unspecified CC: bbennett
Version: 4.4   
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-03-10 13:03:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description IgorKarpukhin 2020-03-09 23:56:09 UTC
Multiple HAProxy tests failed:

The HAProxy router should set Forwarded headers appropriately

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-gcp-ovn-4.4/1123

Comment 1 Ben Bennett 2020-03-10 13:04:40 UTC
Closing this because the error that it is associated with appears to be a test failure grabbing logs.  If you have the error log, then please reopen it.