Bug 1813

Summary: xstat
Product: [Retired] Red Hat Linux Reporter: sithlord
Component: libcAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-08 18:12:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description sithlord 1999-03-26 13:21:15 UTC
when I run programs which use libc5, I get the message
'cannot resolve __xstat'. I have the latest version of
libc5, yet Netscape Communicator 4.51, as well as
WordPerfect8.0 do not work. Is it a problem with my
configuration, or a problem with Red Hat?

Comment 1 David Lawrence 1999-04-08 18:12:59 UTC
I was unable to replicate this problem in our test lab on a standard
install of 5.2 using Netscape 4.51 (libc5) and WordPerfect 8.