Bug 1817533

Summary: Deprecate SEED ciphers
Product: Red Hat Enterprise Linux 8 Reporter: Hubert Kario <hkario>
Component: nssAssignee: nss-nspr-maint <nss-nspr-maint>
Status: CLOSED CURRENTRELEASE QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: unspecified Docs Contact: Mirek Jahoda <mjahoda>
Priority: medium    
Version: 8.2CC: dueno, jafiala, lmiksik, mjahoda, nss-nspr-maint
Target Milestone: rcKeywords: Documentation, Triaged
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Deprecated Functionality
Doc Text:
.`NSS` SEED ciphers are deprecated The Mozilla Network Security Services (`NSS`) library will not support TLS cipher suites that use a SEED cipher in a future release. To ensure smooth transition of deployments that rely on SEED ciphers when NSS removes support, Red Hat recommends enabling support for other cipher suites. Note that SEED ciphers are already disabled by default in RHEL.
Story Points: ---
Clone Of:
: 1817551 (view as bug list) Environment:
Last Closed: 2020-05-07 11:32:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1817551    

Description Hubert Kario 2020-03-26 14:22:39 UTC
Upstream NSS plans to remove support for SEED ciphers.

Inform users that we will follow upstream and remove support for them in the future.