Bug 1818090

Summary: Request to build python-sieve for EPEL 8
Product: [Fedora] Fedora EPEL Reporter: Jan ONDREJ <ondrejj>
Component: python-sieveAssignee: Fedora Infrastructure SIG <infra-sig>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: infra-sig, kevin, rbean
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: python-sieve-0.1.9-17.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-04-15 21:47:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jan ONDREJ 2020-03-27 16:31:30 UTC
Python-sieve is needed to build tw2-core.
Kevin, please, make me (ondrejj) as admin and I will do it.
Looks like builds cleanly.

Comment 1 Kevin Fenzi 2020-03-27 19:09:12 UTC
Done

Comment 2 Fedora Update System 2020-03-30 14:53:33 UTC
FEDORA-EPEL-2020-beabe0c0fe has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-beabe0c0fe

Comment 3 Fedora Update System 2020-03-31 02:26:21 UTC
FEDORA-EPEL-2020-beabe0c0fe has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-beabe0c0fe

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2020-04-15 21:47:08 UTC
FEDORA-EPEL-2020-beabe0c0fe has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.