Bug 1818149

Summary: Use virtio-blk to fetch ignition config for s390x/ppc64le
Product: OpenShift Container Platform Reporter: Prashanth Sundararaman <psundara>
Component: Cloud ComputeAssignee: Prashanth Sundararaman <psundara>
Status: CLOSED ERRATA QA Contact: Jeremy Poulin <jpoulin>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.3.zCC: jhou
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1818148 Environment:
Last Closed: 2020-04-14 16:18:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1818148    
Bug Blocks:    

Description Prashanth Sundararaman 2020-03-27 20:23:17 UTC
+++ This bug was initially created as a clone of Bug #1818148 +++

This bug is opened for a cherry-pick to 4.3.z

Comment 4 Jeremy Poulin 2020-04-07 16:45:21 UTC
Verified as of our first successful run in CI.

Comment 6 errata-xmlrpc 2020-04-14 16:18:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1393