Bug 1818608

Summary: openstack UPI: documentation asks to edit bootstrap ignition after upload
Product: OpenShift Container Platform Reporter: Pierre Prinetti <pprinett>
Component: InstallerAssignee: Pierre Prinetti <pprinett>
Installer sub component: OpenShift on OpenStack QA Contact: David Sanz <dsanzmor>
Status: CLOSED ERRATA Docs Contact:
Severity: low    
Priority: unspecified CC: dsanzmor
Version: 4.5   
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Documentation steps for openstack UPI are not in the right order Consequence: Following the steps one-by-one is not logically possible Fix: reorder the documentation steps for openstack UPI
Story Points: ---
Clone Of: 1818590 Environment:
Last Closed: 2020-05-13 22:01:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1818590    
Bug Blocks:    

Description Pierre Prinetti 2020-03-29 15:30:06 UTC
+++ This bug was initially created as a clone of Bug #1818590 +++

The section of the UPI documentation describing an edit to the bootstrap ignition file ("Update bootstrap ignition"[1]) should come before the step describing the upload of that same file[2]. 


[1]: https://github.com/openshift/installer/blob/6aea75e9e5760924991c2a38c021d7f835aef296/docs/user/openstack/install_upi.md#update-bootstrap-ignition

[2]: https://github.com/openshift/installer/blob/6aea75e9e5760924991c2a38c021d7f835aef296/docs/user/openstack/install_upi.md#bootstrap-ignition

Comment 3 David Sanz 2020-04-06 08:34:14 UTC
Verified

Comment 5 errata-xmlrpc 2020-05-13 22:01:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581