Bug 1819276

Summary: [sig-builds] update s2i build as root via privileged scc extended test
Product: OpenShift Container Platform Reporter: Gabe Montero <gmontero>
Component: BuildAssignee: Gabe Montero <gmontero>
Status: CLOSED ERRATA QA Contact: wewang <wewang>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, wzheng
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1820265 (view as bug list) Environment:
Last Closed: 2020-07-13 17:24:27 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1820265    

Description Gabe Montero 2020-03-31 15:25:08 UTC
See https://coreos.slack.com/archives/CB48XQ4KZ/p1585580675154600

Ben has asked to backport this to 4.3, so opening bz

Comment 3 Gabe Montero 2020-04-02 19:08:56 UTC
CI only test validated by PR testing

Comment 4 Gabe Montero 2020-04-17 16:17:55 UTC
test case only change - no doc updated needed

Comment 6 errata-xmlrpc 2020-07-13 17:24:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409