Bug 1819668

Summary: Keep case consistent on the operand creation page
Product: OpenShift Container Platform Reporter: shahan <hasha>
Component: Management ConsoleAssignee: Robb Hamilton <rhamilto>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, jokerman, rhamilto, yapei
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-07-13 17:24:45 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description shahan 2020-04-01 09:42:09 UTC
Description of problem:
Keep case consistent on the operand creartion page

Version-Release number of selected component (if applicable):
4.5.0-0.nightly-2020-03-31-203533

How reproducible:
Always

Steps to Reproduce:
1. install Prometheus operator from operatorhub
2. try to create "Prometheus Rule" operand 
3. check the creation page 

Actual results:
 The toggle text for "Configure via" looks: Form view & YAML View

Expected results:
Form view & YAML View should keep case consistent, seems the lower case of first letter better.

Additional info:

Comment 3 Yadan Pei 2020-04-10 07:58:10 UTC
Now on Operand creation page, the two toggled view is 'Form View' and  'YAML View'

Verified on     4.5.0-0.nightly-2020-04-09-192237

Comment 5 errata-xmlrpc 2020-07-13 17:24:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409