Bug 1823659

Summary: [documentation] Requirements metion 2 Floating IPs, but 3 are used
Product: OpenShift Container Platform Reporter: Pierre Prinetti <pprinett>
Component: InstallerAssignee: Pierre Prinetti <pprinett>
Installer sub component: OpenShift on OpenStack QA Contact: David Sanz <dsanzmor>
Status: CLOSED ERRATA Docs Contact:
Severity: low    
Priority: unspecified    
Version: 4.2.0   
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Documentation states 2 floating IPs are needed for installing OpenShift on OpenStack Consequence: Since a third ephemeral FIP is allocated by the installer, a strict quota might fail the deployment Fix: Document the need for three floating IPs. Result: The installation is successful when there is quota and capacity for three floating IPs.
Story Points: ---
Clone Of:
: 1823766 (view as bug list) Environment:
Last Closed: 2020-07-13 17:27:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1823766    

Description Pierre Prinetti 2020-04-14 07:28:12 UTC
Description of problem:

The documentation states that 2 floating IPs are needed for a successful shift on stack installation. The user is then asked to create 2 FIPs; then, the installer will create a third one for connecting to the bootstrap machine.

If the user strictly allocates quota based on the documentation, the installation will fail.

Comment 1 David Sanz 2020-04-14 14:14:27 UTC
lgtm

Comment 3 errata-xmlrpc 2020-07-13 17:27:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409