Bug 1824282

Summary: crio does not output enough logs to usefully debug
Product: OpenShift Container Platform Reporter: Peter Hunt <pehunt>
Component: NodeAssignee: Ryan Phillips <rphillips>
Status: CLOSED ERRATA QA Contact: MinLi <minmli>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.3.zCC: aos-bugs, jokerman, rphillips, schoudha, scuppett
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1823367 Environment:
Last Closed: 2020-05-11 21:20:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1823367    
Bug Blocks:    

Comment 3 MinLi 2020-05-06 06:35:49 UTC
verified with version : 4.3.0-0.nightly-2020-05-04-051714

login master and worker nodes, and check :
sh-4.4# cat /etc/crio/crio.conf | grep log_level
log_level = "info"

Comment 5 errata-xmlrpc 2020-05-11 21:20:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2006