Bug 1824947

Summary: MOTD missing from zezere-ignition
Product: [Fedora] Fedora Reporter: Paul Whalen <pwhalen>
Component: zezereAssignee: Peter Robinson <pbrobinson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 32CC: awilliam, gmarr, pbrobinson
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: AcceptedFreezeException
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-04-23 18:09:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1705306    

Description Paul Whalen 2020-04-16 17:40:05 UTC
Description of problem:
zezere-ignition should display a MOTD with the provisioning server details as well as the MAC address, due to a packaging bug it's not displayed.

Version:
zezere-ignition-0.4-2.fc32.noarch.rpm

Comment 1 Fedora Blocker Bugs Application 2020-04-16 18:40:35 UTC
Proposed as a Freeze Exception for 32-final by Fedora user pbrobinson using the blocker tracking app because:

 Fix an provisioning issue which updates the MOTD/issue to show on the device the URL of the provisioning system so users and easily find it.

This is fixed in zezere-0.5-2.fc32  but I couldn't edit the update as it's currently locked.

Comment 2 Fedora Update System 2020-04-17 11:13:32 UTC
FEDORA-2020-bdea78ebe4 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-bdea78ebe4

Comment 3 Geoffrey Marr 2020-04-20 17:48:23 UTC
Discussed during the 2020-04-20 blocker review meeting: [0]

The decision to classify this bug as an "AcceptedFreezeException" was made as it is a noticeable issue that cannot be fixed with an update.

[0] https://meetbot.fedoraproject.org/fedora-blocker-review/2020-04-20/f32-blocker-review.2020-04-20-16.01.txt

Comment 4 Fedora Update System 2020-04-23 18:02:21 UTC
FEDORA-2020-bdea78ebe4 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.