Bug 1826503

Summary: Visual tweaks to console embedded OperatorHub
Product: OpenShift Container Platform Reporter: bpeterse
Component: Management ConsoleAssignee: Steve Goodwin <sgoodwin>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, hasha, jokerman, pkreuser, scuppett, sgoodwin, yanpzhan, yapei
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1823540 Environment:
Last Closed: 2020-06-17 22:26:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1823540    
Bug Blocks:    

Comment 2 Steve Goodwin 2020-05-29 19:49:57 UTC
This bug's pr https://github.com/openshift/console/pull/5182 is waiting for `cherry-pick-approval`

Comment 5 Yanping Zhang 2020-06-08 08:07:37 UTC
Checked on ocp 4.4 cluster with payload: 4.4.0-0.nightly-2020-06-07-075345
On OperatorHub page the left border have been updated, and the catalog list aligns well.

Comment 7 errata-xmlrpc 2020-06-17 22:26:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445