Bug 182773

Summary: post install script error: /sbin/chkconfig: No such file or directory
Product: [Fedora] Fedora Reporter: Phil Knirsch <pknirsch>
Component: diskdumputilsAssignee: Akira Imamura <aimamura>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-05-17 13:02:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Phil Knirsch 2006-02-24 14:46:29 UTC
A bug has been found in the post install script of this package during an automated install/removal test using yum on an empty changeroot.
Packageversion: diskdumputils-1.2.8-3.i386
Proposed fix: PreReq: chkconfig

Comment 1 Akira Imamura 2006-03-02 23:11:45 UTC
I added chkconfig in the PreReq in the latest diskdumputils
package's spec file.
Please wait for the latest package to be released.

Thanks,
Akira

Comment 2 Phil Knirsch 2006-05-17 13:02:16 UTC
Fix is in current CVS, package doesn't build properly though due to include
problems currently.

Closing this bug as fixed in rawhide though as it'll be in the next build.

Read ya, Phil