Bug 1827747

Summary: Subscription list page uses the default list page instead of a custom list page
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, hasha, jokerman, xiaocwan, yapei
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Previously, the web console would only show name, namespace, and creation date when listing OLM Subscriptions on the Home -> Search page. The web console now shows additional Subscription detail.
Story Points: ---
Clone Of: 1827746 Environment:
Version: 4.5.0-0.ci-2020-04-03-083239 Cluster ID: 3bd5377b-21f7-49f3-9ad7-1c7a42da8391 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:74.0) Gecko/20100101 Firefox/74.0
Last Closed: 2020-06-23 20:58:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1827746    
Bug Blocks:    

Comment 6 XiaochuanWang 2020-06-16 05:52:48 UTC
Checked on ocp 4.3 cluster with payload:    4.3.0-0.nightly-2020-06-15-183232
1. Go to Home -> Search
2. Select Subscription from the dropdown. Subscriptions will listed with name, namespaces, status,channel,Approval Strategy on the search page.
The bug is fixed.

Comment 8 errata-xmlrpc 2020-06-23 20:58:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2585