Bug 1830416

Summary: HAProxy Router connections are not cleaned up when closed
Product: OpenShift Container Platform Reporter: Dan Williams <dcbw>
Component: NetworkingAssignee: Dan Williams <dcbw>
Networking sub component: ovn-kubernetes QA Contact: huirwang
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: urgent CC: aconstan, agopi, aos-bugs, bbennett, bperkins, ctrautma, dblack, dcbw, jiji, jishi, jtaleric, mmichels, nusiddiq, ralongi, rkhan, rsevilla, yinxu, zzhao
Version: 4.3.zKeywords: Performance, TestBlocker
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: aos-scalability-43,SDN-CI-IMPACT,SDN-BP
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1830370 Environment:
Last Closed: 2020-05-26 16:50:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1830370    
Bug Blocks:    

Comment 1 Ben Bennett 2020-05-08 17:56:27 UTC
Backport waiting for the master branch fix to be verified.

Comment 2 Alexander Constantinescu 2020-05-11 14:20:02 UTC
Hi 

Assigning to Dan for progress tracking on the dependent bug + this one.

-Alex

Comment 7 errata-xmlrpc 2020-05-26 16:50:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2180