Bug 1832347

Summary: [Rebase] Rebase pipewire to 0.3.x
Product: Red Hat Enterprise Linux 8 Reporter: Wim Taymans <wtaymans>
Component: pipewireAssignee: Wim Taymans <wtaymans>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.3CC: bsanford, jgrulich, jkoten, tpelka, tpopela, wtaymans
Target Milestone: rcKeywords: Rebase
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-11-04 01:35:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1838566    
Bug Blocks: 1775345, 1837381, 1837406    

Description Wim Taymans 2020-05-06 14:58:06 UTC
0.3 has stable API/ABI and improves screen sharing performance a lot.

Comment 9 Bill Sanford 2020-08-27 15:48:35 UTC
Installed RHEL-8.3.0-20200825.0

[root@rhel8-unknow opt]# rpm -qa | grep pipewire
pipewire-libs-0.3.6-1.el8.x86_64
pipewire-0.3.6-1.el8.x86_64
pipewire0.2-libs-0.2.7-6.el8.x86_64

Comment 12 errata-xmlrpc 2020-11-04 01:35:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Moderate: GNOME security, bug fix, and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2020:4451