Bug 183824

Summary: Behaviour on Failure (Installer doesn't switch to console)
Product: [Fedora] Fedora Reporter: Juergen Bullinger <juergen.bullinger>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-03 14:53:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Juergen Bullinger 2006-03-03 09:21:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)

Description of problem:
I tried to update my fc5 test2 system with test3. I got a transaction error during install (I file this separately). The installer displayed a message dialog saying that the insall didn't work. After confirming "ok" halt was executed. But the console didn't switch to console 1 instead console 6 or 7 was displayed. This console was just black and didn't display the message that the system was halted and it is save to reboot. For some users with less experience this looks like the system just hangs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install fc5 test3
2. simulate a bug during transaction test
3. confirm the error message
4. wait 
  

Actual Results:  The system halts (this is okay), but it shows the wrong console window

Expected Results:  The installer should automatically switch to the console which displays the messages which are printed by "halt", otherwise the user doesn't know what happened

Additional info: