Bug 1839017

Summary: Status errors, if present, are not shown on submit of edit application forms
Product: OpenShift Container Platform Reporter: divgupta
Component: Dev ConsoleAssignee: divgupta
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.4CC: aos-bugs, nmukherj
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1840588 (view as bug list) Environment:
Last Closed: 2020-07-13 17:41:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1840588    

Description divgupta 2020-05-22 10:38:32 UTC
Description of problem:
When editing app resources using the edit application forms, errors occurred after creating the update request are not shown in the forms.

How reproducible: Always

Steps to reproduce:
1.Create an application using the add flows
2.From created application node's context menu select Edit <app-name> item to open edit form
3.Edit property of any resource that will throw error after creating update request
4.Notice error is not shown in the form footer

Actual Results:
Error is not shown

Expected Results:
Error should be shown

Comment 4 Gajanan More 2020-05-27 10:30:09 UTC
I have validated the bugzilla on:
Build:4.5.0-0.nightly-2020-05-27-000432
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:41:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409