Bug 1840012

Summary: Insights tarball files don't have extension set
Product: OpenShift Container Platform Reporter: Vadim Rutkovsky <vrutkovs>
Component: Insights OperatorAssignee: Alexandre Vicenzi <avicenzi>
Status: CLOSED ERRATA QA Contact: Angelina Vasileva <anikifor>
Severity: low Docs Contact: Radek Vokál <rvokal>
Priority: unspecified    
Version: 4.4CC: anikifor, avicenzi, inecas, rvokal
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1838969
: 1855313 (view as bug list) Environment:
Last Closed: 2020-07-21 10:31:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1838969    
Bug Blocks: 1855313    

Description Vadim Rutkovsky 2020-05-26 08:46:18 UTC
+++ This bug was initially created as a clone of Bug #1838969 +++

Files recorded in the insights tarball don't have extension set. This complicates file analysis using external tools

Comment 3 Angelina Vasileva 2020-07-10 09:15:02 UTC
Fixed and verified in 4.4.0-0.nightly-2020-07-10-004502

Comment 5 errata-xmlrpc 2020-07-21 10:31:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2913