Bug 1840588

Summary: Status errors, if present, are not shown on submit of edit application forms
Product: OpenShift Container Platform Reporter: divgupta
Component: Dev ConsoleAssignee: divgupta
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.4CC: aballant, aos-bugs, cvogt, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1839017 Environment:
Last Closed: 2020-07-21 10:31:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1839017    
Bug Blocks:    

Comment 1 Gajanan More 2020-07-08 10:43:29 UTC
I have verified the bugzilla on:
Build:4.4.0-0.nightly-2020-07-07-044020
Browser: Google Chrome Version 81.0.4044.129
Marking this as done

Comment 4 errata-xmlrpc 2020-07-21 10:31:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2913