Bug 1840749

Summary: [UI] RHV to CNV import wizard: "Select RHV Instance Secret" should be "Select RHV Instance"
Product: OpenShift Container Platform Reporter: Avital Pinnick <apinnick>
Component: Console Kubevirt PluginAssignee: Filip Krepinsky <fkrepins>
Status: CLOSED ERRATA QA Contact: Guohua Ouyang <gouyang>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, cnv-qe-bugs, fkrepins, rhrazdil
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-07-13 17:42:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
RHV "Connect to Provider" screen none

Description Avital Pinnick 2020-05-27 14:30:55 UTC
Created attachment 1692718 [details]
RHV "Connect to Provider" screen

In the "Connect to Provider" screen of the "Import VM" wizard, the default value of the "RHV Instance" dropdown list is "Select RHV Instance Secret."

The default value should be "Select RHV Instance". This wording is consistent with VMware import wizard. 

Although RHV instances are saved as secrets, the user will either select "Connect to New Instance" (= creating an instance secret that does not yet exist) or a saved RHV instance (= secret). The user does not need to know that connecting to a saved instance uses a saved secret. As far as the user is concerned, the choices are connecting to a new instance or a saved instance.

Comment 4 Radim Hrazdil 2020-05-28 10:59:13 UTC
Verified

Comment 5 errata-xmlrpc 2020-07-13 17:42:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409