Bug 18410

Summary: during installation of redhat 7.0
Product: [Retired] Red Hat Linux Reporter: Need Real Name <hans_loos>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-10-05 21:45:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2000-10-05 16:02:13 UTC
Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
rc = self.todo.doInstall 
()  
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in doInstal
if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted
self.loopbackFile = 
mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
File "/usr/lib/anaconda/isys.py", line 16, in 
fsSpaceAvailable
return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory'
Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/dos
ToDo object:
(itodo
ToDo
1
dp2
'method'
3
(iimage
dromInstallMethod
p4
(dp5
S'progressWindow'
p6
<failed>

Comment 1 Michael Fulbright 2000-10-05 21:45:36 UTC

*** This bug has been marked as a duplicate of 18032 ***

Comment 2 Michael Fulbright 2000-10-05 21:46:01 UTC
Just try installing w/o specifying the FAT mount points.