Bug 1841107

Summary: Impossible to import disks with no/default SC in VM Import Wizard (ovirt)
Product: Container Native Virtualization (CNV) Reporter: Filip Krepinsky <fkrepins>
Component: V2VAssignee: Filip Krepinsky <fkrepins>
Status: CLOSED ERRATA QA Contact: Ilanit Stein <istein>
Severity: high Docs Contact:
Priority: high    
Version: 2.4.0CC: aos-bugs, cnv-qe-bugs, ncredi, xiuwang
Target Milestone: ---   
Target Release: 2.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: OCP 4.5 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-07-13 17:42:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1841065    

Description Filip Krepinsky 2020-05-28 11:36:44 UTC
Description of problem:
The UI sets storage class to null, but should be empty string instead for CRD validation to pass.

Comment 4 Ilanit Stein 2020-06-09 09:01:27 UTC
Verified on CNV-2.4.
Managed to VM import successfully using the default mapping for network/storage (they were not edited in the VM import wizard).
VM was also started successfully, after it was imported.

Comment 5 Nelly Credi 2020-06-10 12:53:16 UTC
can you please add fixed in version?

Comment 8 errata-xmlrpc 2020-07-13 17:42:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409