Bug 1841930

Summary: libvirt: add yq to the libvirt ci image
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: InstallerAssignee: Prashanth Sundararaman <psundara>
Installer sub component: openshift-installer QA Contact: Prashanth Sundararaman <psundara>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: unspecified    
Version: 4.5   
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-17 22:26:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1841913    
Bug Blocks: 1842531    

Description OpenShift BugZilla Robot 2020-05-29 20:53:57 UTC
+++ This bug was initially created as a clone of Bug #1841913 +++

Add yq to the CI image because we perform some yaml manipulations for the s390x/ppc64le CI and yq is much cleaner and more convenient than using something like sed.

Comment 5 errata-xmlrpc 2020-06-17 22:26:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445