Bug 1842607

Summary: vSphere IPI documentation links are missing from README
Product: OpenShift Container Platform Reporter: Patrick Dillon <padillon>
Component: InstallerAssignee: Patrick Dillon <padillon>
Installer sub component: openshift-installer QA Contact: jima
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: adahiya, aos-bugs, bleanhar, jialiu, jokerman, manokuma
Version: 4.6   
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: x86_64   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1842071 Environment:
Last Closed: 2020-10-27 16:03:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1842728    

Description Patrick Dillon 2020-06-01 16:51:22 UTC
Document URL: https://github.com/openshift/installer

Section Number and Name: Supported Platforms

Describe the issue: vSphere IPI link is missing from main readme

Suggestions for improvement: Add links

Comment 1 Abhinav Dahiya 2020-06-02 00:54:41 UTC
This is a docs update bug.

Comment 4 errata-xmlrpc 2020-10-27 16:03:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196