Bug 1842978

Summary: Metering uses the depreciated and now removed /var/run/secrets/kubernetes.io/serviceaccount/service-ca.crt
Product: OpenShift Container Platform Reporter: tflannag
Component: Metering OperatorAssignee: tflannag
Status: CLOSED ERRATA QA Contact: Peter Ruan <pruan>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.6CC: pruan, sd-operator-metering
Target Milestone: ---Keywords: TestBlocker
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1842977 Environment:
Last Closed: 2020-10-27 16:03:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1842977    

Comment 3 Peter Ruan 2020-06-08 13:59:03 UTC
Verified with 4.5.0-0.nightly-2020-06-07-080121.  I can install `metering` with 4.5.0-202006061517

Comment 5 errata-xmlrpc 2020-10-27 16:03:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196