Bug 1843

Summary: Screen Saver Settings do not apply
Product: [Retired] Red Hat Linux Reporter: yngguru
Component: distributionAssignee: Michael Fulbright <msf>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-13 19:49:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description yngguru 1999-03-27 00:37:38 UTC
The following error was encountered when clicking on
the "try" button in the Gnome Control Panel Screen Saver
Settings (the action obviously did not work):

AUDIT: Mon Mar 22 21:56:48 1999: 1322 Xwrapper: client 14
rejected
from local host
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
xscreensaver: Can't open display: :0
xscreensaver: initial effective uid/gid was root/root (0/0)
xscreensaver: running as nobody/nobody (99/99)

xscreensaver: Errors at startup are usually authorization
problems. Did you read the manual?  Specifically, the parts
that talk about XAUTH, XDM, and root logins?

	      http://www.jwz.org/xscreensaver/man.html

Comment 1 yngguru 1999-03-27 00:40:59 UTC
The above was displayed when switching back to the console virtual
terminal that was running X.

Comment 2 Elliot Lee 1999-07-29 00:11:59 UTC
It sounds like you are running the control center in an unusual manner
- can you give instructions on how to reproduce this problem?

Comment 3 Elliot Lee 1999-09-13 19:49:59 UTC
It "works for me", and no reply was received from the bug reporter
within a Very Long Time, so I'm closing this.