Bug 1846241

Summary: [sriov][4.4.z] Failed to upgrade from 4.4 to 4.5 for sriov operator
Product: OpenShift Container Platform Reporter: zhaozhanqi <zzhao>
Component: NetworkingAssignee: Peng Liu <pliu>
Networking sub component: SR-IOV QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: high CC: achernet, agreene, grajaiya, jiazha, juzhao, ncredi, nhale, pliu, scuppett
Version: 4.5Keywords: Reopened, TestBlocker, Upgrades
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1846239 Environment:
Last Closed: 2020-06-29 15:34:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1846239    
Bug Blocks:    

Comment 3 zhaozhanqi 2020-06-22 05:54:29 UTC
Verified this bug on 4.4.0-202006211643.p0

Comment 5 errata-xmlrpc 2020-06-29 15:34:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713