Bug 1851152

Summary: Capsule sync fails when promoting a content view to more than one lifecyle env at the same time
Product: Red Hat Satellite Reporter: Mike McCune <mmccune>
Component: Capsule - ContentAssignee: Justin Sherrill <jsherril>
Status: CLOSED ERRATA QA Contact: Vladimír Sedmík <vsedmik>
Severity: unspecified Docs Contact:
Priority: high    
Version: 6.7.0CC: adam.x.goodall, bkearney, dgross, dhjoshi, egolov, gpadholi, jalviso, jsenkyri, jsherril, kagarwal, kkinge, ktordeur, momran, myoder, ngalvin, pcreech, pdudley, pmoravec, wclark
Target Milestone: 6.7.2Keywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: tfm-rubygem-katello-3.14.0.21-1,tfm-rubygem-katello-3.14.0.23-1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1830403 Environment:
Last Closed: 2020-07-30 20:21:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 6 errata-xmlrpc 2020-07-30 20:21:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3255