Bug 1851163

Summary: Improve performance of externalNodes
Product: Red Hat Satellite Reporter: Mike McCune <mmccune>
Component: PuppetAssignee: Lukas Zapletal <lzap>
Status: CLOSED ERRATA QA Contact: Vladimír Sedmík <vsedmik>
Severity: unspecified Docs Contact:
Priority: high    
Version: 6.6.0CC: egolov, ekohlvan, ktordeur, lzap, mmccune, pcreech, tbrisker
Target Milestone: 6.7.2Keywords: Performance, Triaged
Target Release: Unused   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: foreman-1.24.1.22-1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1826625 Environment:
Last Closed: 2020-07-30 20:21:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 6 errata-xmlrpc 2020-07-30 20:21:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3255