Bug 1853070

Summary: bump ocp/origin base version in Dockerfiles
Product: OpenShift Container Platform Reporter: Gabe Montero <gmontero>
Component: SamplesAssignee: Gabe Montero <gmontero>
Status: CLOSED ERRATA QA Contact: XiuJuan Wang <xiuwang>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.6   
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:11:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gabe Montero 2020-07-01 20:54:04 UTC
Started seeing 

error: some steps failed:
  * could not resolve inputs: could not determine inputs for step [input:ocp_4.0_base]: could not resolve base image: imagestreamtags.image.openshift.io "4.0" not found
time="2020-07-01T18:53:21Z" level=info msg="Reporting job state \"failed\" with reason \"resolving_inputs\""


in CI image building

Comment 4 Gabe Montero 2020-07-07 12:56:30 UTC
CI related change - builds and e2e's sufficient

Comment 6 errata-xmlrpc 2020-10-27 16:11:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196